在线检测未来函数

大智慧老夏选牛主图+选股指标公式

来源:Internet,编辑:股旁网,2013-07-25

老夏选牛,均线粘合平直成线,K线站上所有均线,放量,OBV创新高买入.

MA(CLOSE,3),LINETHICK3,COLORYELLOW;
MA(CLOSE,5),LINETHICK3,COLORRED;
MA(CLOSE,10),LINETHICK3,COLORGREEN;
MA(CLOSE,20),LINETHICK2,COLORBLUE;
MA(CLOSE,30),LINETHICK2,COLORWHITE;
MA(CLOSE,40),LINETHICK2,COLORMAGENTA;
MA(CLOSE,50),LINETHICK1,COLORBROWN;
MA(CLOSE,60),LINETHICK1,COLORGRAY;
MA(CLOSE,70),LINETHICK1,COLORGRAY;
MA(CLOSE,80),LINETHICK1,COLORYELLOW;
MA(CLOSE,90),LINETHICK1,COLORRED;
MA(CLOSE,100),LINETHICK1,COLORGREEN;
MA(CLOSE,110),LINETHICK1,COLORBLUE;
MA(CLOSE,120),LINETHICK1,COLORWHITE;
MA(CLOSE,130),LINETHICK1,COLORMAGENTA;
MA(CLOSE,140),LINETHICK1,COLORBROWN;
MA(CLOSE,150),LINETHICK1,COLORGRAY;
MA(CLOSE,160),LINETHICK1,COLORGRAY;
MA(CLOSE,170),LINETHICK1,COLORYELLOW;
MA(CLOSE,180),LINETHICK1,COLORRED;
MA(CLOSE,190),LINETHICK1,COLORGREEN;
MA(CLOSE,200),LINETHICK1,COLORBLUE;
MA(CLOSE,210),LINETHICK1,COLORWHITE;
MA(CLOSE,220),LINETHICK1,COLORMAGENTA;
MA(CLOSE,230),LINETHICK1,COLORBROWN;
MA(CLOSE,240),LINETHICK1,COLORGRAY;
MA(CLOSE,250),LINETHICK1,COLORGRAY;
MA(CLOSE,260),LINETHICK1,COLORYELLOW;
MA(CLOSE,270),LINETHICK1,COLORRED;
MA(CLOSE,280),LINETHICK1,COLORGREEN;
MA(CLOSE,290),LINETHICK1,COLORBLUE;
MA(CLOSE,300),LINETHICK1,COLORWHITE;
MA(CLOSE,310),LINETHICK1,COLORMAGENTA;
MA(CLOSE,320),LINETHICK1,COLORBROWN;
MA(CLOSE,330),LINETHICK1,COLORGRAY;
MA(CLOSE,340),LINETHICK1,COLORGRAY;
MA(CLOSE,350),LINETHICK1,COLORYELLOW;
MA(CLOSE,360),LINETHICK3,COLORRED;
MA(CLOSE,370),LINETHICK3,COLORGREEN;
牛熊线:EMA(C,250),CIRCLEDOT,COLOR00FFFF;
ZDF:=(C-REF(C,1))/REF(C,1)*100;

{
选股公式:

AA:=MAX(MA(CLOSE,10),MA(CLOSE,20),MA(CLOSE,30),MA(CLOSE,40),MA(CLOSE,50),MA(CLOSE,60),MA(CLOSE,70),MA(CLOSE,80),MA(CLOSE,90),MA(CLOSE,100),MA(CLOSE,110),MA(CLOSE,120),MA(CLOSE,130),MA(CLOSE,140),MA(CLOSE,150));
BB:=MAX(MA(CLOSE,160),MA(CLOSE,170),MA(CLOSE,180),MA(CLOSE,190),MA(CLOSE,200),MA(CLOSE,210),MA(CLOSE,220),MA(CLOSE,230),MA(CLOSE,240),MA(CLOSE,250),MA(CLOSE,260),MA(CLOSE,270),MA(CLOSE,280),MA(CLOSE,290),MA(CLOSE,300),MA(CLOSE,310));
CC:=MAX(MA(CLOSE,320),MA(CLOSE,330),MA(CLOSE,340),MA(CLOSE,350),MA(CLOSE,360),MA(CLOSE,370));
DD:=MAX(AA,BB,CC);
EE:=MIN(MA(CLOSE,10),MA(CLOSE,20),MA(CLOSE,30),MA(CLOSE,40),MA(CLOSE,50),MA(CLOSE,60),MA(CLOSE,70),MA(CLOSE,80),MA(CLOSE,90),MA(CLOSE,100),MA(CLOSE,110),MA(CLOSE,120),MA(CLOSE,130),MA(CLOSE,140),MA(CLOSE,150));
FF:=MIN(MA(CLOSE,160),MA(CLOSE,170),MA(CLOSE,180),MA(CLOSE,190),MA(CLOSE,200),MA(CLOSE,210),MA(CLOSE,220),MA(CLOSE,230),MA(CLOSE,240),MA(CLOSE,250),MA(CLOSE,260),MA(CLOSE,270),MA(CLOSE,280),MA(CLOSE,290),MA(CLOSE,300),MA(CLOSE,310));
HH:=MIN(MA(CLOSE,320),MA(CLOSE,330),MA(CLOSE,340),MA(CLOSE,350),MA(CLOSE,360),MA(CLOSE,370));
II:=MIN(EE,FF,HH);
GG:=DD/II;
XG:GG<1.06;
}

大智慧老夏选牛主图+选股指标公式

 

相关文章