在线检测未来函数

通达信金牛淘宝指标公式

来源:Internet,编辑:股旁网,2013-08-09

STICKLINE(18,20,-20,10,0),COLORFF9999;
MA1:=MA(C,5); MA2:=MA(C,10); MA3:=MA(C,20); MA5:=MA(C,60);
M1:=5; M2:=10; M3:=20; M4:=60; P:=VOL; VOLUME:=VOL;
放牛郎博客:=VOL/REF(MA(VOL,5),1)COLORGREEN;
放牛郎公式:=IF(MA(P,M1)>MA(P,M4),22,0)COLORWHITE;
放牛郎原创:=IF(VOL>REF(HHV(VOL,40),1),30,0)COLOR0066FF,LINETHICK3;
LONG:=26; SHORT:=12; M:=9;
MACD1:=MACD+100;
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9); MACD:=2*(DIFF-DEA);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
抄袭者无耻:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND A1>7
AND CROSS(DIFF,DEA)COLORGREEN,LINETHICK3;
零下金叉:=IF(CROSS(DIFF,DEA) AND DIFF<0.001
AND DEA<0.001,8,0)COLORWHITE,LINETHICK3;
零下二金叉:=IF(零下金叉 AND REF(EXIST(零下金叉,40),5)
AND DIFF<0.001 AND DEA<0.001,8,0)COLORGREEN,LINETHICK5;
Q1:=7; Q2:=21; Q3:=30;
金牛吃草线:=EXPMA(CLOSE,Q1)COLORGREEN,LINETHICK2;
金牛耕田线:=EXPMA(CLOSE,Q2)COLORWHITE,LINETHICK2;
金牛登山线:=MA(CLOSE,Q3)COLORMAGENTA,LINETHICK3;
P3:=ABS(金牛吃草线-金牛耕田线)+ABS(金牛耕田线-金牛登山线)+ABS(金牛吃草线-金牛登山线);
金牛登山系统:=IF((P3/C<3/100 OR REF(P3/C<3/100,1))
AND LAST(金牛吃草线<金牛登山线*1.005,23,2)
AND LAST(金牛耕田线<金牛登山线*1.005,23,2)
AND 金牛吃草线>REF(金牛吃草线,1) AND REF(金牛吃草线,1)>REF(金牛吃草线,2)
AND 金牛耕田线>REF(金牛耕田线,1) AND REF(金牛耕田线,1)>REF(金牛耕田线,2)
AND 金牛吃草线>金牛耕田线 AND 金牛吃草线>金牛登山线,30,0)COLORFF00FF,LINETHICK3;
放牛郎三线:=(金牛登山系统=30 OR REF(金牛登山系统=30,1) OR REF(金牛登山系统=30,2))
AND 金牛吃草线>REF(金牛吃草线,1) AND 金牛耕田线>金牛登山线
AND 金牛耕田线>REF(金牛耕田线,1) AND REF(金牛耕田线,1)>REF(金牛耕田线,2)
AND REF(EXIST(零下二金叉,35),5) AND MA3>REF(MA3,1)
AND C>MA2 AND C>MA3 AND C>金牛登山线 AND 放牛郎公式;
龙年大吉!:=IF(EXIST(放牛郎三线>0,7) AND LAST(金牛吃草线<金牛登山线*1.01,45,5)
AND 金牛吃草线>金牛登山线 AND 金牛耕田线>金牛登山线 AND C>金牛登山线,8,0);
VAR1:=LOW=LLV(LOW,120) OR REF(LOW,1)=LLV(REF(LOW,1),120)
OR REF(LOW,2)=LLV(REF(LOW,2),120);
VAR2:=CLOSE/REF(CLOSE,1)>=1.06;
牛鞭:=IF(VAR1 AND VAR2,14,0),COLORWHITE,LINETHICK5;
VAR3:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
金牛绳:(CLOSE-MA(CLOSE,30))/MA(CLOSE,30)*100,COLORRED,LINETHICK2;
DBTJ:=IF(CROSS(金牛绳,-20),38,0),COLORWHITE,LINETHICK5;
QQ:=IF(DBTJ=38 AND (VAR3<-10 OR REF(VAR3<-10,1))
AND (L*1.4<REF(C,15) OR REF(C,1)*1.4<REF(C,15))
AND L*1.2<REF(C,10) AND C<MA(CLOSE,5)
AND (L*1.04<C OR REF(L*1.04<C,1)),28,0),COLORRED,LINETHICK5;
恭喜发财!:=IF(CROSS(金牛绳,-20) AND (REF(金牛绳,1)<-21 OR REF(金牛绳,2)<-22),6,0);
TB:=(HIGH+LOW+CLOSE)/3;
鞭打快牛:=(TB-MA(TB,120))/(0.015*AVEDEV(TB,120)),COLORRED,LINETHICK2;
金牛淘宝图:IF((P3/C<3.6/100 OR REF(P3/C<3.6/100,1) OR REF(P3/C<3.3/100,2))
AND 金牛吃草线>金牛耕田线 AND 金牛吃草线>金牛登山线
AND C>金牛耕田线 AND C>金牛登山线 AND EXIST(龙年大吉!>0,5)
AND EXIST(CROSS(金牛绳,0),5) AND 金牛绳>1
AND EXIST(CROSS(鞭打快牛,-100),5) AND LAST(鞭打快牛<-100,15,6)
AND EXIST(放牛郎原创,4) AND 放牛郎公式,8,0),COLOR663399,LINETHICK6;
测淘宝:IF(EXIST(金牛淘宝图=8,10),4,0)COLOR663399,LINETHICK3;
-20,COLORBLUE,LINETHICK4; -10,COLORMAGENTA,LINETHICK4;
10,LINETHICK4; 20,COLORWHITE,LINETHICK4;
DRAWICON(金牛淘宝图=8,10,13);
DRAWICON(金牛淘宝图=8,13,13);
DRAWICON(金牛淘宝图=8,16,13);
DRAWICON(金牛绳<-20,-20,3); DRAWICON(金牛绳>20,20,6);

通达信金牛淘宝指标公式

 

相关文章