在线检测未来函数

通达信抄底王牌+选股指标公式

来源:Internet,编辑:股旁网,2013-08-07

var1:=REF(CLOSE,1);
var2:=SMA(MAX(CLOSE-var1,0),7,1)/SMA(ABS(CLOSE-var1),7,1)*100,COLORYELLOW;
var21:IF(var2<20,40,20),COLORRED;
var22:IF(var2>80,60,80),COLORFFFF50;
var2↑:STICKLINE(FILTER(REF(var2,1)<20 AND var2>REF(var2,1),5),20,40,8,0),COLORRED;
var2↓:STICKLINE(FILTER(REF(var2,1)>80 AND var2<REF(var2,1),5),60,80,8,0),COLORFFFF50;
DRAWTEXT(FILTER(REF(var2,1)<20 AND var2>REF(var2,1),5),40 ,'买入' ),COLORFFFFFF;
DRAWTEXT(FILTER(REF(var2,1)>80 AND var2<REF(var2,1),5),60 ,'卖出' ),COLORFFFFFF;
80,COLORGREEN;
20,COLORRED;

{
选股公式:

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5)
}

通达信抄底王牌+选股指标公式

 

相关文章