在线检测未来函数

通达信36计72变主图指标公式

来源:Internet,编辑:股旁网,2013-08-27

此指标为通用源码,不会用的一般般,会用的可能不一般。何为三十六计,请看单双线的参数之和为36,后面的参数为36之倍数,本人对36情有独钟;何为七十二变,此线大多数情况下为变盘线。请关注七十二变线之上其它线粘合后的向上发散或此线之下的向下发散。

重心:=IF(C>(H+L+C)/3,(H*0.618+L*0.382)*0.382,(H*0.382+L*0.618)*0.382)+(O+C)/2*0.618,POINTDOT,LINETHICK3;
均价:=AMOUNT/(VOL*100);
折价:=if(INDEXC=C,(重心+2*c)/3,(重心+均价+c)/3);
单:(EMA(折价,1)+EMA(折价,3)+EMA(折价,5)+EMA(折价,7))/4,COLORWHITE;
双:(EMA(折价,2)+EMA(折价,4)+EMA(折价,6)+EMA(折价,8))/4,COLORAAAA00;
LB:=sum(V,9)/(SUM(AMOUNT,36)/(MA(均价,36)*100));
DA:DMA((单+双)/2,LB),COLOR00CCCC;
LB1:=sum(V,9)/(SUM(AMOUNT,36*3)/(MA(均价,36*3)*100));
DB:DMA(DA,LB1),COLOR6600FF;
LB2:=sum(V,9)/(SUM(AMOUNT,36*9)/(MA(均价,36*9)*100));
DC:DMA((单+双)/2,LB2),COLOR00bb00,LINETHICK2;
LB3:=sum(V,9)/(SUM(AMOUNT,36*2)/(MA(均价,36*2)*100));
七二变:EMA(DMA(折价,LB3),36*2),COLORGRAY;

通达信36计72变主图指标公式

 

相关文章