在线检测未来函数

通达信最靓KDJ指标公式

来源:Internet,编辑:股旁网,2013-09-10

STICKLINE(C>0,0,100,10,0),COLORAFA8A9;
STICKLINE(C>0,20,80,10,0),COLOR464648;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORBLACK;
IF(K<REF(K,1),K,DRAWNULL),COLOR008000,LINETHICK1;
IF(D<REF(D,1),D,DRAWNULL),COLOR008000,LINETHICK1;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
上涨:IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK1;
DRAWBAND(K,RGB(250,80,0),D,RGB(0,80,250));
DRAWBAND(J,RGB(250,0,0),K,RGB(0,250,0));
DRAWBAND(上涨,RGB(250,0,250),K,RGB(250,0,250));
上:80,COLOR464648;
中:50,COLORYELLOW,POINTDOT;
下:20,COLOR464648;

通达信最靓KDJ指标公式

 

相关文章