在线检测未来函数

通达信战胜波段指标公式

来源:Internet,编辑:股旁网,2013-09-19

DY1:=(2*CLOSE+HIGH+LOW)/4;
DY2:=LLV(LOW,34);
DY3:=HHV(HIGH,13);
DYA:MA((DY1-DY2)/(DY3-DY2)*100,30),COLORFF9900;
DYB:EMA(DYA,5),COLORFFFFFF;
A1:MA((DY1-DY2)/(DY3-DY2)*100,13);
B1:EMA((0.668*REF(A1,1)+0.333*A1),2),COLORRED;
波:IF(A1>=B1,A1,B1),LINETHICK1,COLORRED;
浪:IF(B1-A1,B1,A1),LINETHICK1,COLOR009900;
低位区:20,COLORMAGENTA;
高位区:80,COLORCYAN;
IF(CROSS(A1,B1)AND A1<25,30,20),COLORMAGENTA;
IF(CROSS(B1,A1)AND A1>=80,70,80),COLORCYAN;

通达信战胜波段指标公式

 

相关文章