在线检测未来函数

通达信八字主图指标公式

来源:Internet,编辑:股旁网,2013-09-20

A1:=(LOW+HIGH+CLOSE+OPEN)/4;
A2:=EMA((EMA(A1,14.4)-EMA(A1,36)),6);
A3:=((EMA(A1,14.4)-EMA(A1,36))-A2)*6;
A4:=IF(A3>=1000 ,1000 ,IF(A3<=A1,A1,A3));
八字主图:LLV((MA(A1,6)),36),COLORYELLOW,LINETHICK2;
乾坤:EXPMEMA(OPEN,3),COLORGREEN;
线起:IF(乾坤>REF(MA(乾坤,3),16),乾坤,DRAWNULL),COLORRED;
A5:=COSTEX((FORCAST(FORCAST(A4,36),14.4)),REF(OPEN,1));
成本:MA(A5,24),COLORLIBLUE;
赢利:MA((COSTEX(OPEN,REF(OPEN,1))),16),COLORMAGENTA;
STICKLINE(成本<赢利,成本,赢利,2,1),COLORWHITE;
A6:=MA((COST(50)),14.4);
STICKLINE((COST(50))>A6,(COST(50)),A6,0.2,0),COLORMAGENTA;
八字:MA(乾坤,72),COLORWHITE,POINTDOT;
财运好:MA((MA(乾坤,34)),144),COLORYELLOW,POINTDOT;

通达信八字主图指标公式

 

相关文章