在线检测未来函数

通达信多周期RSI指标公式

来源:Internet,编辑:股旁网,2013-09-30

LC:=REF(CLOSE,1);
RSI11:MA(SMA(MAX(CLOSE-LC,0),11,1)/SMA(ABS(CLOSE-LC),11,1)*100,3),COLORRED;
RSI13:MA(SMA(MAX(CLOSE-LC,0),13,1)/SMA(ABS(CLOSE-LC),13,1)*100,3),COLORRED;
RSI15:MA(SMA(MAX(CLOSE-LC,0),15,1)/SMA(ABS(CLOSE-LC),15,1)*100,3),COLORRED;
RSI17:MA(SMA(MAX(CLOSE-LC,0),17,1)/SMA(ABS(CLOSE-LC),17,1)*100,3),COLORRED;
RSI20:MA(SMA(MAX(CLOSE-LC,0),20,1)/SMA(ABS(CLOSE-LC),20,1)*100,3),COLORRED;
RSI30:MA(SMA(MAX(CLOSE-LC,0),30,1)/SMA(ABS(CLOSE-LC),30,1)*100,3),COLORGREEN;
RSI35:MA(SMA(MAX(CLOSE-LC,0),35,1)/SMA(ABS(CLOSE-LC),35,1)*100,3),COLORGREEN;
RSI40:MA(SMA(MAX(CLOSE-LC,0),40,1)/SMA(ABS(CLOSE-LC),40,1)*100,3),COLORGREEN;
RSI45:MA(SMA(MAX(CLOSE-LC,0),45,1)/SMA(ABS(CLOSE-LC),45,1)*100,3),COLORGREEN;
RSI50:MA(SMA(MAX(CLOSE-LC,0),50,1)/SMA(ABS(CLOSE-LC),50,1)*100,3),COLORGREEN;
RSI100:SMA(MAX(CLOSE-LC,0),100,1)/SMA(ABS(CLOSE-LC),100,1)*100,COLORYELLOW;
RSI150:SMA(MAX(CLOSE-LC,0),150,1)/SMA(ABS(CLOSE-LC),150,1)*100,COLORYELLOW;
RSI200:SMA(MAX(CLOSE-LC,0),200,1)/SMA(ABS(CLOSE-LC),200,1)*100,COLORYELLOW;
RSI250:SMA(MAX(CLOSE-LC,0),250,1)/SMA(ABS(CLOSE-LC),250,1)*100,COLORYELLOW;
RSI300:SMA(MAX(CLOSE-LC,0),300,1)/SMA(ABS(CLOSE-LC),300,1)*100,COLORYELLOW;
50,POINTDOT;

通达信多周期RSI指标公式

 

相关文章