在线检测未来函数

通达信下一大牛股选股指标公式

来源:Internet,编辑:股旁网,2013-11-04

VAR2X:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR3X:=SMA(VAR2X,4,1);
VAR4X:=SMA(VAR3X,2,1);
VAR5X:=SMA(VAR4X,2,1);
冯:= 3*VAR4X-2*VAR5X;
波:= VAR4X ;
VAR7:=CROSS(VAR4X,VAR5X) AND VAR4X<35;
VAR8:=VAR7 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02:=SMA(VAR01,3,1);
VAR03:=SMA(VAR02,3,1);
VAR04:=SMA(VAR03,3,1);
VAR06:=CROSS(VAR03,VAR04) AND VAR03<25;
VAR07:=VAR06 AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
HAN:=DATE<1131230;
VAR2XM:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
VAR3XM:=SMA(VAR2XM,5,1)*HAN;
VAR4XM:=SMA(VAR3XM,3,1)*HAN;
VAR5XM:=SMA(VAR4XM,3,1)*HAN;
VAR7M:=CROSS(VAR4XM,VAR5XM) AND VAR4XM<35;
VAR8M:=VAR7M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
VAR01M:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
VAR02M:=SMA(VAR01M,3,1);
VAR03M:=SMA(VAR02M,3,1);
VAR04M:=SMA(VAR03M,3,1);
VAR06M:=CROSS(VAR03M,VAR04M) AND VAR03M<25;
VAR07M:=VAR06M AND VOL>REF(VOL,1)*2 AND VOL>REF(MA(VOL,5),1)*2;
ASDM:=STICKLINE(VAR8M OR VAR07M,-2,25,4,0);
ASDMM:=STICKLINE(VAR8 OR VAR07,0,20,6,0)*HAN;
MHY:=STICKLINE(ASDM AND ASDMM,0,20,6,0)*HAN;
天天涨停:DRAWTEXT(FILTER(MHY,15),33,'...底')*HAN;

通达信下一大牛股选股指标公式

 

相关文章