在线检测未来函数

通达信陶金商贸MACD+选股指标公式

来源:Internet,编辑:股旁网,2013-11-12

提示符:=1;
DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
{柱状线}
陶金商贸1:=(DIF1-DEA1)*2*60;
陶金商贸上:IF(陶金商贸1>REF(陶金商贸1,1),陶金商贸1,DRAWNULL),
STICK,COLORRED,LINETHICK1;
陶金商贸下:IF(陶金商贸1<REF(陶金商贸1,1),陶金商贸1,DRAWNULL),STICK,COLORYELLOW,LINETHICK1;
黑马线:15;
主力:陶金商贸1-REF(陶金商贸1,1),COLORRED;
DRAWICON(CROSS(主力,黑马线),黑马线,提示符);

{
选股公式:

DIF1:=EMA(DCLOSE,12)-EMA(DCLOSE,26);
DEA1:=EMA(DIF1,9);
AAA1:=(DIF1-DEA1)*2*60;
房子:=AAA1-REF(AAA1,1);
CROSS(房子,15);
}

通达信陶金商贸MACD+选股指标公式

 

相关文章