在线检测未来函数

通达信短线起爆选股指标公式

来源:Internet,编辑:股旁网,2013-12-17

MA5:=MA(C,5);
MA10:=MA(C,10);
MA30:=MA(C,30);
MA60:=MA(C,60);
MA120:=MA(C,120);
MA250:=MA(C,250);
A1:=HHV(H,30);
A2:=CROSS(C,REF(A1,1));
ZT:=ROUND(REF(C,1)*110)/100;
DDT:=MA5>MA10 AND MA10>MA30 AND MA30>MA60;
CDT:=MA30>MA60 AND MA60>MA120 AND MA120>MA250;
PC:=NOT(NAMELIKE('S') OR NAMELIKE('*S')) AND DYNAINFO(17)>=2 AND CAPITAL<=8000000;{非ST}
T1:=MA30>MA5 AND MA30>MA10 AND MA60>MA5 AND MA60>MA10;
T2:=CROSS(C,MA30) AND CROSS(C,MA60);
T3:=MA120>MA60 AND MA120>MA30 AND MA120>MA10 AND MA120>MA5;
T4:=MA250>MA120 AND MA250>MA60 AND MA250>MA30 AND MA250>MA10 AND MA250>MA5;
TP1:=T1 AND T2 AND PC AND C>MA250 AND C>MA120;
TP2:=CDT AND PC AND CROSS(C,MA5) AND CROSS(C,MA10) AND C>MA30;
TP3:=T3 AND CROSS(C,MA120) AND PC OR T4 AND CROSS(C,MA250) AND PC;
TP4:=DDT AND CDT AND PC AND A2;
ZF:=C>O AND C/REF(C,1)>=1.05;
TP5:=EXIST(CROSS(MA10,MA5),10) AND CROSS(C,MA5) AND CROSS(C,MA10) AND ZF;
TP1 AND ZF OR TP2 AND ZF OR TP3 AND ZF OR TP5 AND CDT;

通达信短线起爆选股指标公式

 

相关文章