在线检测未来函数

飞狐股民甲乙量MACD指标公式

来源:Internet,编辑:股旁网,2013-12-22

V1:EMA(V,12)-EMA(V,26);
V2:EMA(V1,9);
MACDV:(V1-V2)*2,COLORSTICK;
DK:=MACDV;
STICKLINE(DK<REF(DK,1)AND DK>0,0,DK,1,0 ),COLOR00BBFF;
STICKLINE(DK>=REF(DK,1)AND DK>0,0,DK,1,0 ),COLOR0011BB;
STICKLINE(DK>REF(DK,1)AND DK<0,0,DK,1,0),COLORBB11BB;
STICKLINE(DK<=REF(DK,1)AND DK<0,0,DK,1,0),COLORFFBB11;
DRAWICON(CROSS(V2,V1) ,V1,1);
DRAWICON(CROSS(V1,V2) ,V2,2);

飞狐股民甲乙量MACD指标公式

 

相关文章