在线检测未来函数

通达信波士顿短袭指标公式

来源:Internet,编辑:股旁网,2013-12-31

STICKLINE(C>0, -2.9,2.5,16,0),COLOR111111;
STICKLINE(C>0, 2.17,2.5,16,0),COLOR222222;
STICKLINE(C>0, -2.17,-2.5,16,0),COLOR222222;
STICKLINE(C>0, 2.17,1.83,16,0),COLOR333333;
STICKLINE(C>0, -2.17,-1.83,16,0),COLOR333333;
STICKLINE(C>0, 1.5,1.83,16,0),COLOR444444;
STICKLINE(C>0, -1.5,-1.83,16,0),COLOR444444;
STICKLINE(C>0, 1.5,1.17,16,0),COLOR555555;
STICKLINE(C>0, -1.5,-1.17,16,0),COLOR555555;
STICKLINE(C>0, 0.83,1.17,16,0),COLOR666666;
STICKLINE(C>0, -0.83,-1.17,16,0),COLOR666666;
STICKLINE(C>0, 0.83,0.5,16,0),COLOR777777;
STICKLINE(C>0, -0.83,-0.5,16,0),COLOR777777;
STICKLINE(C>0, 0.17,0.5,16,0),COLOR888888;
STICKLINE(C>0, -0.17,-0.5,16,0),COLOR888888;
STICKLINE(C>0, -2.9,-2.5,16,0),COLOR444444;
STICKLINE(C>0, 0.17,-0.17,16,0),COLOR111111;
A5:=(C> MA(C,5));
A6:=(MA(C,5) > REF(MA(C,5),1));
AVX:=(IF(A5,1,- 1) + IF(A6,1,- 1));
M价2:=MA(AVX,1);
STICKLINE(M价2>0,2.17,2.5,1,0),COLORRED;
STICKLINE(M价2<0 ,-2.17,-2.5,1,0),COLOR00FF00;
STICKLINE(M价2=0 ,0.17,-0.17,1,0),COLORYELLOW;
AA:=IF(C>REF(C,1) OR (C=REF(C,1) AND C>O),1,-1);
CZ1:=SUM(AA,0);
持股A:=MA(CZ1,9);
CZA:CZ1-持股A,COLORDDDD00;
A:0.83;
B:-0.83;

通达信波士顿短袭指标公式

 

相关文章