在线检测未来函数

通达信高中低线主图指标公式

来源:Internet,编辑:股旁网,2014-01-01

A1:=MIN(MA(C,5),MA(C,20));
A2:=MIN(A1,MA(C,40));
A3:=MIN(A2,MA(C,60));
A4:=MIN(A3,MA(C,120));
A5:MIN(A4,MA(C,240)),COLORMAGENTA;
A6:=MAX(MA(C,5),MA(C,20));
A7:=MAX(A6,MA(C,40));
A8:=MAX(A7,MA(C,60));
A9:=MAX(A8,MA(C,120));
A10:MAX(A9,MA(C,240)),COLORWHITE;
A11:(A5+A10)*0.50,COLORYELLOW;
XG:=CROSS(C,A11) AND MA(C,5)>REF(MA(C,5),1) AND C>REF(C,1);
STICKLINE(XG,C,O,3,0),COLORMAGENTA;
STICKLINE(CROSS(C,A10),C,O,3,0),COLORMAGENTA;

通达信高中低线主图指标公式

 

相关文章