在线检测未来函数

通达信对数主图指标公式

来源:Internet,编辑:股旁网,2014-01-06

N:=18;
MH:=LN(H);
MC:LN(C);
ML:=LN(L);
MH3:EMA(MH,N);
MC3:=EMA(MC,N);
ML3:EMA(ML,N);
MMC:EMA(MC3,N);
月:DRAWICON(CROSS(MH3,MMC),MMC,1);
DRAWICON(FILTER(ML3>REF(ML3,1),10) AND REF(ML3,1)<REF(ML3,9),ML3,41);
{逃顶指标}
VARC:=SMA(MAX(C-REF(C,1),0),6,1)/SMA(ABS(C-REF(C,1)),6,1)*100;
DRAWICON(CROSS(82,VARC),MC,2);
VAR6:=REF(C,1);
VAR7:=SMA(MAX(C-VAR6,0),6,1)/SMA(ABS(C-VAR6),6,1)*100;
DRAWTEXT(CROSS(84,VAR7),MC,'逃顶'),COLORYELLOW;

通达信对数主图指标公式

 

相关文章