在线检测未来函数

通达信黄金粘合主图指标公式

来源:Internet,编辑:股旁网,2014-01-10

EMA4:EMA(C,4),COLORWHITE,LINETHICK2;
EMA7:EMA(C,7),COLORFF00FF;
EMA18:EMA(C,18),COLORYELLOW;
EMA38:EMA(C,38),COLORFFCC66;
EMA72:EMA(C,72),COLORBLUE;
SS:=CROSS(EMA4,EMA7) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA4,EMA38) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA7,EMA18) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA4,EMA18) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 {AND CROSS(EMA4,EMA38)};
DRAWICON(SS,L-0.04,1);
DD:=CROSS(EMA7,EMA18) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA7,EMA72) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA18,EMA38) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018
OR CROSS(EMA7,EMA38) AND C>O AND C>REF(C,1) AND C/REF(C,1)>=1.018 AND CROSS(EMA4,EMA72);
{DD:=CROSS(EMA4,EMA72);}
DRAWICON(DD,L-0.04,3);

通达信黄金粘合主图指标公式

 

相关文章