在线检测未来函数

通达信涨停缩量选股指标公式

来源:Internet,编辑:股旁网,2014-01-15

N:=7;
LTP:=FINANCE(7)<1000000000;
{通达信去掉创业板}
S1:=IF(CODELIKE('300'),0,1);
{通达信去掉*、S、ST}
S2:=IF(NAMELIKE('S'),0,1);
S3:=IF(NAMELIKE('*'),0,1);
停牌:=(DYNAINFO(4)=0);
去停牌:=NOT(停牌) ;
选N天内涨停过:=SUM(C/REF(C,1)>1.098,N)>0 AND S2 AND S3 AND 去停牌 AND LTP;
缩量:= EVERY(V<REF(V,1),2);
缩量 AND 选N天内涨停过 AND C>MA(C,30) AND C/REF(C,1)>1 AND C/REF(C,1)<1.04;

通达信涨停缩量选股指标公式

 

相关文章