在线检测未来函数

飞狐精确换手买点主图指标公式

来源:Internet,编辑:股旁网,2014-01-23

BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
DRAWTEXT(CROSS(BIAS,乖离) AND 乖离<-9,c,'---------二次底买'),COLORRED;
A:=MA(BIAS,2);
X0:=LLV(A,20),linethick0;
X1:=(A-LLV(A,20))=0;
换手最小:=IF(ALL (A>0,5) AND FILTERX(X1,5),X1,0),COLORRED;
金牛:BARSLAST(换手最小),LINETHICK,color008888;
X2:=HHV(A,20);
X3:=(A-X2)=0;
换手最大:=IF(ALL(REF(A,1)<X2,5) AND FILTERX(X3,5),1,0),COLORGREEN;
DRAWTEXT(ALL (A>0,5)AND FILTERX(X1,5),o,'-----------换手最小买'),LINETHICK3,COLORred;

飞狐精确换手买点主图指标公式

 

相关文章