在线检测未来函数

通达信黄金彩虹主图指标公式

来源:Internet,编辑:股旁网,2014-01-23

n:=8;
n1:=22;
n3:=45;
A1:=(((HIGH + LOW) + (2 * CLOSE)) / 4);
A2:=MA(H,1);
B1:=EMA(A1,2);
趋势线:=FORCAST(B1,9),LINETHICK2,COLORMAGENTA;
M1:=EMA(趋势线,N);
M2:=EMA(趋势线,N1);
短线拐点:MA(H,N),COLORGREEN;
持仓线:MA(H,N1),LINETHICK2 COLORYELLOW;
止损线:MA(C,N1),COLORRED;
牛熊线:MA(C,N3),COLORWHITE;

通达信黄金彩虹主图指标公式

 

相关文章