在线检测未来函数

大智慧佛引线指标公式

来源:Internet,编辑:股旁网,2014-02-17

拉升力:=(CLOSE-LLV(LOW,28))/(HHV(HIGH,30)-LLV(LOW,36))*0.6*CLOSE;
拉升力A:=SMA(拉升力,6.3,1);
波峰波谷:=SMA(拉升力A,3,1);
拉升力B:=3*拉升力A-2.1*波峰波谷;
空方:=3*波峰波谷-1* 拉升力A;
后世趋势线:IF(空方>拉升力B,拉升力B,空方),LINETHICK0,COLOR61FE78;
{后世趋势线变色}
partline(后世趋势线,后世趋势线>=ref(后世趋势线,1) and 后世趋势线>=12,rgb(255,56,51),
后世趋势线>=ref(后世趋势线,1) and 后世趋势线>=9,rgb(255,91,51),
后世趋势线>=ref(后世趋势线,1) and 后世趋势线>=6,rgb(255,115,51),
后世趋势线>=ref(后世趋势线,1) and 后世趋势线>=3,rgb(255,160,51),
后世趋势线>=ref(后世趋势线,1) and 后世趋势线>=0,rgb(255,240,51),
后世趋势线<ref(后世趋势线,1) and 后世趋势线>=12,rgb(62,51,255),
后世趋势线<ref(后世趋势线,1) and 后世趋势线>=9,rgb(51,75,255),
后世趋势线<ref(后世趋势线,1) and 后世趋势线>=6,rgb(51,95,255),
后世趋势线<ref(后世趋势线,1) and 后世趋势线>=3,rgb(51,113,255),
后世趋势线<ref(后世趋势线,1) and 后世趋势线>=0,rgb(51,150,255)),linethick5;
{窗口提示文字}
DRAWMOVETEXT(后世趋势线>ref(后世趋势线,1) and 后世趋势线>=0 and 后世趋势线<3, '五世恶报还,南海神光引 !一级浮屠起,今世好做人 !'),COLOR85FED3;
DRAWMOVETEXT(后世趋势线>ref(后世趋势线,1) and 后世趋势线>=3 and 后世趋势线<6, '今生弃恶行,佛光引善缘 !三级浮屠升,扬善多积德 !'),COLOR87F3FC;
DRAWMOVETEXT(后世趋势线>ref(后世趋势线,1) and 后世趋势线>=6 and 后世趋势线<9, '大舍小我明,诸佛佑前路 !五级浮屠来,行善多造福 !'),COLOR6ADAFB;
DRAWMOVETEXT(后世趋势线>ref(后世趋势线,1) and 后世趋势线>=9 and 后世趋势线<12, '色空悟有通,十方世界观 !六级浮屠到,施善多得缘 !'),COLOR78B8FE;
DRAWMOVETEXT(后世趋势线>ref(后世趋势线,1) and 后世趋势线>=12, '四大皆空呈,西方极乐近 !七级浮屠至,善恶一念间 !'),COLOR939BFF;
DRAWMOVETEXT(后世趋势线<ref(后世趋势线,1) and 后世趋势线>=12, '造孽终有报,十八炼狱到 !始起拨舌狱,首尝钳舌苦 !'),COLORFF88AC;
DRAWMOVETEXT(后世趋势线<ref(后世趋势线,1) and 后世趋势线>=9 and 后世趋势线<12, '前世为恶多,地狱来报还 !七入刀山狱,血溅利刃峰 !'),COLORFD948E;
DRAWMOVETEXT(后世趋势线<ref(后世趋势线,1) and 后世趋势线>=6 and 后世趋势线<9, '弃善从恶行,来此地狱还 !十四枉死狱,弃命枉为人 !'),COLORF89A67;
DRAWMOVETEXT(后世趋势线<ref(后世趋势线,1) and 后世趋势线>=3 and 后世趋势线<6, '行恶罪深重,坠入地狱赎 !十七石磨狱,碎身重塑人 !'),COLORFFBB77;
DRAWMOVETEXT(后世趋势线<ref(后世趋势线,1) and 后世趋势线>=0 and 后世趋势线<3, '前世作孽深,十八地狱炼 !末层刀锯狱,恶去将孽尽 !'),COLORFFCC62;

大智慧佛引线指标公式

 

相关文章