在线检测未来函数

通达信DMI腹中金叉选股指标公式

来源:Internet,编辑:股旁网,2014-02-20

A:=EXPMEMA(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(REF(CLOSE,1)-LOW)),14);
HD :=HIGH-REF(HIGH,1);
LD :=REF(LOW,1)-LOW;
DMP:=EXPMEMA(IF(HD>0&&HD>LD,HD,0),14);
DMM:=EXPMEMA(IF(LD>0&&LD>HD,LD,0),14);
PDI:=DMP*100/A,COLORRED LINETHICK2;
MDI:=DMM*100/A, LINETHICK2;
ADX:=EXPMEMA(ABS(MDI-PDI)/(MDI+PDI)*100,6);
ADXR:=EXPMEMA(ADX,6);
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
去除ST股:=EXIST((C-REF(C,1))/REF(C,1)*100>5.6,60);
去除停牌:=DYNAINFO(17)!=0;{量比不为0}
去除高低价:=DYNAINFO(7)>5 AND DYNAINFO(7)<15;
去除大小盘股:=CAPITAL/1000000<3.5;
N: PDI>MDI AND PDI>ADX AND PDI>ADXR AND ADX>MDI AND ADXR>MDI AND CROSS(ADX,ADXR) AND 长期>30 AND DIF>DEA AND MACD>0 AND 去除ST股 AND 去除停牌 AND 去除大小盘股 AND 去除高低价;

通达信DMI腹中金叉选股指标公式

 

相关文章