在线检测未来函数

通达信抄底必买选股指标公式

来源:Internet,编辑:股旁网,2014-02-24

必买:=IF(TROUGHBARS(3,15,1)=0 AND HIGH>LOW+0.01,1,-1),COLORYELLOW ,LINETHICK2 ;
XG2:=REF(必买,1)=1;
VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1; VAR7:=VAR5*100/VAR1;
VAO8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAO9:=(VAO8+REF(VAO8,15))/2;
BUY:=ZIG(3,10);
SELL:=MA(BUY,2);
VAR8:=VOL>2*MA(VOL,30);
VAR9:="DMI.ADX"(10,6);
VARA:="DMI.ADXR"(10,6);
VARB:=CLOSE>MA(CLOSE,30) AND CLOSE<MA(CLOSE,30)*1.04;
VARC:=MA(CLOSE,30)>REF(MA(CLOSE,30),1);
VARD:=BARSLAST(CROSS(MA(CLOSE,5),MA(CLOSE,10)))<BARSLAST(CROSS(MA(CLOSE,10),MA(CLOSE,5)));
VARF:=TROUGHBARS(3,15,1)<4;
VAR10:=EMA(CLOSE,30)>REF(EMA(CLOSE,30),2);
VAR11:=IF(VARF=1,50,0);
多空:=EMA((CLOSE-MA((2*CLOSE+HIGH+LOW)/4,30))/MA((2*CLOSE+HIGH+LOW)/4,30)*100,3),COLORWHITE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
{波段介入点}
A1:=REF(CLOSE,2);
A2:=SMA(MAX(CLOSE-A1,0),7,1)/SMA(ABS(CLOSE-A1),7,1)*100;
波段介入点:=IF(A2<19,19,0) AND 买,COLORWHITE;
XG1:=FILTER(VARF=1,5) AND 多空<-10 ;
XG:REF(XG1,1) AND CROSS(BUY,SELL) AND C>=O AND 波段介入点 AND XG2 ,COLORYELLOW;

通达信抄底必买选股指标公式

 

相关文章