在线检测未来函数

飞狐长江珠江指标公式

来源:Internet,编辑:股旁网,2014-03-06

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),21,1)/SMA(ABS(CLOSE-LC),21,1)*100;
JW1:=EMA(RSI,8)-EMA(RSI,17);
G1:1.5*JW1;
G3:=LLV(LOW,20);
G4:=HHV(HIGH,20);
G5:=MA((CLOSE-G3)/(G4-G3)*100,12);
G6:=MA(G5,6);
G7:=(G5-G6)/2;
PARTLINE(G1>0 AND G1>REF(G1,1),G1),COLORRED;
PARTLINE(G1<REF(G1,1),G1),COLORCYAN;
水到渠成:G7,COLOR00B0B0,LINETHICK2;
FILLRGN(水到渠成>G1,G1,水到渠成),COLORBROWN;
FILLRGN(水到渠成<G1,G1,水到渠成),COLOR008000;
G2:1.5*JW1,COLORSTICK;
DRAWTEXT(FILTER(JW1>0,20),HHV(G7,60),'长江'),COLOR999999;
DRAWTEXT(FILTER(JW1<0,20),LLV(G7,60),'珠江'),COLOR00F080;
DRAWTEXT(FILTER(CROSS(JW1,0),10),0,'源头'),COLORDD22DD;
DRAWICON(FILTER(CROSS(G7,0),10),0,4);
DRAWICON(FILTER(CROSS(0,G7),10),0,5);

飞狐长江珠江指标公式

 

相关文章