在线检测未来函数

通达信常蛾起舞指标公式

来源:Internet,编辑:股旁网,2014-03-17

20,POINTDOT;
80,POINTDOT;
VAR1:=(2*C+H+L)/4;
VAR2:=LLV(LOW,34);
VAR3:=HHV(HIGH,34);
AA:EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5),COLORRED;
BB:EMA(AA,5)COLOR00FFFF;
DRAWBAND(AA,RGB(200,0,0),BB,RGB(0,200,200));
DRAWICON(CROSS(AA,BB),BB-5,1);
DRAWICON(CROSS(BB,AA),AA+5,2);
STICKLINE(AA<20,2,7,1,1),COLORFF00FF;
STICKLINE(AA>80,92,97,1,1),COLOR00FFFF;
IF(AA>=BB,100,108);
IF(AA<BB,0,-8);
DRAWICON(AA>=BB,105,1);
DRAWICON(BB>AA,-8,2);
STICKLINE( CROSS(AA,BB),-8,15,1,0),COLORRED,LINETHICK2;
STICKLINE( CROSS(AA,BB),1,6,1,0),COLOR00FFFF,LINETHICK2;
DRAWICON(CROSS(AA,BB),13,13);
STICKLINE( CROSS(BB,AA),108,85,1,0),COLOR00FF00,LINETHICK2;
STICKLINE( CROSS(BB,AA),94,99,1,0),COLORFF00FF,LINETHICK2;
DRAWICON(CROSS(BB,AA),85,14);

通达信常蛾起舞指标公式

 

相关文章