在线检测未来函数

通达信涨跌停变色主图指标公式

来源:Internet,编辑:股旁网,2014-03-20

DRAWBAND(MA(CLOSE,60),RGB(70,0,0),MA(CLOSE,120),RGB(0,100,0));
DRAWBAND(MA(CLOSE,10),RGB(178,34,34),MA(CLOSE,20),RGB(0,0,255));
DRAWKLINE(H,O,L,C);
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA60:MA(CLOSE,60),COLORGREEN,LINETHICK1;
MA120:MA(CLOSE,120),COLORLIRED,LINETHICK1;
MA240:MA(CLOSE,240),COLORBLUE;
DRAWICON(CROSS(MA10,MA20),MA20,1); {10日上穿20日做记号}
DRAWICON(CROSS(MA20,MA60),MA60,1); {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA120),MA120,1); {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA240),MA240,1);{20日上穿120日做记号}
DRAWICON(CROSS(MA60,MA120),MA60,1); {60日上穿120日做记号}
DRAWICON(CROSS(MA60,MA240),MA240,1); {60日上穿240日做记号}
DRAWICON(CROSS(MA120,MA240),MA240,1);{120日上穿240日做记号}
DRAWICON(CROSS(MA20,MA10),MA20,2); {10日下穿20日做记号}
DRAWICON(CROSS(MA60,MA20),MA60,2); {20日下穿60日做记号}
DRAWICON(CROSS(MA120,MA60),MA120,2); {60日下穿120日做记号};
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★抄底') ,LINETHICK2,COLORRED;
STICKLINE(C<0.905*REF(C,1),C,O,5,0),COLORWHITE;
STICKLINE(C>1.095*REF(C,1),C,O,5,0),COLORYELLOW;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★抄底') ,LINETHICK2,COLORRED;
GX:HHV(C,100),LINETHICK2;

通达信涨跌停变色主图指标公式

 

相关文章