在线检测未来函数

大智慧短波组合指标公式

来源:Internet,编辑:股旁网,2014-03-24

VAR2:=((((2*CLOSE)+HIGH)+LOW) / 4);
VAR4:=LLV(LOW,5);
VAR5:=HHV(HIGH,4);
C1:EMA((((VAR2-VAR4)/(VAR5-VAR4))*100),4),COLORFF00FF, LINETHICK1;
C2:EMA(((0.667*REF(C1,1))+(0.333*C1)),2),COLORFFFFFF, LINETHICK1;
partline(c1,c1>=ref(c1,1),rgb(255,0,0),c1<REF(c1,1),RGB(0,255,0)),LINETHICK2;
条件:=CROSS(C1,C2) AND C1<40;
条件0:=CROSS(C2,C1) AND C1>90;
TJ1:=CROSS(C1,C2);
TJ2:=CROSS(C2,C1);
TJ3:=CROSS(C1,C2) AND REF(C1,1)<20;
TJ4:=CROSS(C2,C1) AND REF(C1,1)>80;
DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),30,'止'),COLORGREEN,align1;
DRAWTEXT(FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4),25,'跌'),COLORGREEN,align1;
DRAWTEXT(条件,25,'买'),COLORWHITE,align1;
DRAWTEXT(条件0,85,'卖'),COLORYELLOW;
DRAWTEXT(CROSS(C1,75),70,'危险区'),COLORBLUE;
DRAWTEXT(TJ3,56,'捡'),COLORRED,align1;
DRAWTEXT(TJ3,47,'钱'),COLORRED,align1;
DRAWTEXT(TJ3,38,'咯'),COLORRED,align1;
DRAWTEXT(TJ4,85,'逃顶'),COLORYELLOW;
止跌:=FILTER((REF(条件,1) AND (REF(LOW,1)>LOW OR TJ2)) OR (REF(条件,2) AND (REF(LOW,2)>LLV(LOW,3) OR TJ2))
OR (REF(条件,3) AND (REF(LOW,3)>LLV(LOW,4) OR TJ2)),4);
VAR200:=SMA(1,3,1);
卖线:=SMA(VAR200,3,1);
VAR300:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR400:=SMA(VAR300,3,1);
VAR500:=SMA(VAR400,3,1);
买入线:=SMA(VAR500,3,1);
必卖线:=SMA(卖线,3,1);
关注:CROSS(卖线,必卖线) AND 买入线>56 AND 买入线<=76;
金叉:cross(c1,c2), LINETHICK0,PRECIS0;
死叉:cross(c2,c1), LINETHICK0,PRECIS0;
20;
90,COLORFFFF00;
N:=5;
VAR11:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
上升在即: IF(CROSS(VAR11,8),15,0),STICK,COLOR0000CC,LINETHICK2;
专吸庄血: IF(VAR11<=8,10,0),COLORWHITE,LINETHICK2,STICK;
DRAWTEXT(CROSS(VAR11,8),15,'旗开得胜'),COLOR00FFFF;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区:STICKLINE((VARO7<10),100,90,5,0),COLOR00CCFF,LINETHICK1;

大智慧短波组合指标公式

 

相关文章