在线检测未来函数

通达信波段共振选股指标公式

来源:Internet,编辑:股旁网,2014-03-24

RV:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
RG:=(CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100;
VAR44:=SMA(RV,3,1);
VAR55:=SMA(VAR44,3,1);
KK:=EMA(SMA(RG,3,1),2);EE:=SMA(KK,3,1);
X:=CROSS(VAR44,VAR55) AND VAR55<30;
X1:=CROSS(VAR44,VAR55) AND CROSS(KK,EE);
XG1:=X OR X1;
寻宝:=C-REF(C,1);
股海:=100*EMA(EMA(寻宝,6),6)/EMA(EMA(ABS(寻宝),6),6);
捡金:=LLV(股海,2)=LLV(股海,7) AND COUNT(股海<0,2) AND CROSS(股海,MA(股海,2));
笨哥:=(C-REF(C,20))/REF(C,20)*100<0;
XG2:=(FILTER(捡金=1,5))AND("CCI">0);
VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
XG3:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
RSV1:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
K1:=SMA(RSV1,5,1);
D1:=SMA(K1,5,1);
J1:=3*K1-2*D1;
AA1:=EMA(J1,5);
AA2:=REF(AA1,1);
RSV2:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K2:=SMA(RSV2,3,1);
D2:=SMA(K2,3,1);
J2:=3*K2-2*D2;
BB1:=EMA(J2,5);
BB2:=REF(BB1,1);
DD:=AA1>AA2 AND BB1>BB2;
XG4:=(DD AND NOT(REF(DD,1)) AND (AA1<50 OR BB1<50));
N:=5;{可调}
BB:=REF(CLOSE,N);
CC:=SMA(MAX(CLOSE-BB,0),2,1)/SMA(ABS(CLOSE-BB),2,1)*100-50;
线:=CC;
XG5:=线>REF(线,1) AND REF(线,1)<=REF(线,2) AND C/REF(C,1)>1;
XG:XG1+XG2+XG3+XG4+XG5>=4;

通达信波段共振选股指标公式

 

相关文章