在线检测未来函数

通达信短银冷暖主图指标公式

来源:Internet,编辑:股旁网,2014-03-25

DRAWBAND(MA(CLOSE,60),RGB(55,0,0),MA(CLOSE,120),RGB(0,91,0));
DRAWBAND(MA(CLOSE,5),RGB(155,50,50),MA(CLOSE,10),RGB(83,123,68));
DRAWKLINE(H,O,L,C);
MA5:MA(CLOSE,5),COLORWHITE;
MA10:MA(CLOSE,10),COLORYELLOW;
MA20:MA(CLOSE,20),COLORMAGENTA;
MA60:MA(CLOSE,60),COLORGREEN,LINETHICK1;
MA120:MA(CLOSE,120),COLORLIRED,LINETHICK1;
MA240:MA(CLOSE,240),COLORBLUE;
DRAWICON(CROSS(MA10,MA20),MA20,1); {10日上穿20日做记号}
DRAWICON(CROSS(MA20,MA60),MA60,1); {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA120),MA120,1); {20日上穿60日做记号}
DRAWICON(CROSS(MA20,MA240),MA240,1);{20日上穿120日做记号}
DRAWICON(CROSS(MA60,MA120),MA60,1); {60日上穿120日做记号}
DRAWICON(CROSS(MA60,MA240),MA240,1); {60日上穿240日做记号}
DRAWICON(CROSS(MA120,MA240),MA240,1);{120日上穿240日做记号}
DRAWICON(CROSS(MA20,MA10),MA20,2); {10日下穿20日做记号}
DRAWICON(CROSS(MA60,MA20),MA60,2); {20日下穿60日做记号}
DRAWICON(CROSS(MA120,MA60),MA120,2); {60日下穿120日做记号};
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★抄底') ,LINETHICK2,COLORRED;
STICKLINE(C<0.905*REF(C,1),C,O,5,0),COLORGREEN;
STICKLINE(C>1.095*REF(C,1),C,O,5,0),COLORYELLOW;
DRAWTEXT(CROSS(ZIG(3,8),REF(ZIG(3,8),1)),LOW*0.978,'★抄底') ,LINETHICK2,COLORRED;
GX:HHV(C,40),LINETHICK2;
缺口1:=H<REF(L,1);
缺口2:=L>REF(H,1);
DRAWICON(缺口1,H*1.01,4);
DRAWICON(缺口2,L*0.995,5);
实体中位:=IF(CLOSE>=OPEN,OPEN+(CLOSE-OPEN)/2,CLOSE+(OPEN-CLOSE)/2);
STICKLINE(C>0,实体中位,实体中位,4,1),LINETHICK2,COLORYELLOW;
现价:PLOYLINE(1,CONST(C)),COLOR008888,LINETHICK1;

通达信短银冷暖主图指标公式

 

相关文章