在线检测未来函数

通达信干死庄家及选股指标公式

来源:Internet,编辑:股旁网,2014-04-08

N:=5;
VAR1:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),coloryellow,LINETHICK0;
VAR2:8,colorgreen,LINETHICK0;
准备拉升: IF(CROSS(VAR1,VAR2),80,0),STICK,COLOR0000CC,LINETHICK2;
干死庄家: IF(VAR1<=8,25,0),STICK,colorwhite,LINETHICK2;
DRAWTEXT(CROSS(VAR1,VAR2),80,'建仓'),COLOR00FFFF;
VARO5:=LLV(LOW,27);
VARO6:=HHV(HIGH,34);
VARO7:=EMA((CLOSE-VARO5)/(VARO6-VARO5)*4,4)*25;
建仓区: IF((VARO7<10),80,100) ,COLOR00CCFF,LINETHICK1;
0,LINETHICK2 ,COLORFFCC00;

{
选股公式:

N:=5;
VAR1:=4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1);
建仓:CROSS(VAR1,8);
}

通达信干死庄家及选股指标公式

 

相关文章