在线检测未来函数

大智慧适用于快速拉升股票的量价突破指标公式

来源:Internet,编辑:股旁网,2014-04-10

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
DPK30:=SMA(((INDEXC-LLV(INDEXL,30))/(HHV(INDEXH,30)-LLV(INDEXL,30))*100),3,1);
K30:=SMA(((CLOSE-LLV(LOW,30))/(HHV(HIGH,30)-LLV(LOW,30))*100),3,1);
{关注区:IF(K30>DPK30 AND K30>=50,0.5,0);}
FILLRGN(0,0.5,K30>DPK30 AND K30>=50,RGB(105,0,0));
AAJ:=C=HHV(C,30);
BBJ:=BARSLAST(FILTER(CROSS(0.8,AAJ),2))+1;
高点J:=REF(C,BBJ);
价突破:=IF(CROSS(C,REF(高点J,1)),3,0);
STICKLINE(价突破,0,1,8,0),COLOR0000DD;
DRAWTEXT(价突破>0,0.8,' 价'),COLOR0000DD;
AA:=V=HHV(V,30);
BB:=BARSLAST(FILTER(CROSS(0.8,AA),2))+1;
高点L:=REF(V,BB);
量突破:=CROSS(V,REF(高点L,1));
STICKLINE(量突破,0,0.5,8,0),COLORFF00FF;
DRAWTEXT(量突破,0.4,' 量'),COLORFF00FF;
GD:=MACD=HHV(MACD,30);
GJ:=BARSLAST(FILTER(CROSS(0.8,GD),2))+1;
高点:=REF(MACD,GJ);
方向:IF(MACD>REF(高点,1) AND MACD>0,0.25,0),COLORGREEN,LAYER0;

大智慧适用于快速拉升股票的量价突破指标公式

 

相关文章