在线检测未来函数

通达信数据助手指标公式

来源:Internet,编辑:股旁网,2014-04-10

N:=5;
总股本:FINANCE(1)/10000, POINTDOT;
流通股:CAPITAL/1000000, POINTDOT;
收益:FINANCE(33),COLORRED;
换手%:VOL/CAPITAL*100,COLORGREEN;
N天成本:SUM(AMOUNT,N)/SUM(VOL,N)/100,COLORFFFF00;
预测量:STICKLINE(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VOL,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,1),COLORGRAY;
总手:VOL, VOLSTICK;
MA1:MA(VOL,5),COLORWHITE;
MA2:MA(VOL,40),COLORMAGENTA;
VAR1:=MA(CLOSE,80)-MA(CLOSE,10)/3;
STICKLINE(IF(CLOSE< VAR1 AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08 AND CLOSE< MA(CLOSE,13)*1.3,1,0),VOL/1.3,0,8,0),COLORRED;
STICKLINE(CLOSE>=REF(CLOSE,1) AND DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),MAX(VOL,DYNAINFO(17)*REF(MA(VOL,5),1)),7,1),COLORRED;
DRAWTEXT(VOL=HHV(VOL,0),HHV(VOL,30)*0.818,'历史天量');
STICKLINE(V>MA1 AND C>REF(C,1),V,MA1,7,1),COLORRED;
STICKLINE(V>MA1 AND C<=REF(C,1),V,MA1,7,1),COLORGREEN;
STICKLINE(CROSS(MA1,MA2) AND V>MA1 AND V>MA2,MA1,O,7,1),COLORYELLOW;
STICKLINE(CROSS(MA2,MA1),MA1,O,7,1),COLORBLUE;

通达信数据助手指标公式

 

相关文章