在线检测未来函数

通达信四四终极整合指标公式

来源:Internet,编辑:股旁网,2014-04-17

AJB:=IF(CAPITAL>12000000,CAPITAL*33/100,CAPITAL*25/100);
AV:=IF(INDEXC=C,AMOUNT/10000000000,100*V/(CAPITAL-AJB));
KK:=IF(INDEXC=C,300,100);
SK:=IF(SUM(AV,0)<KK,BARSCOUNT(C),SUMBARS(AV,KK));
SV:=SUM(V,SK);
筹:=IF(INDEXC=C OR SV=0,MA(C,SK),SUM(AMOUNT,SK)/SV/100);
筹码趋势:=EMA(筹,13);
成本:=(EMA(筹,21)+EMA(筹,34)+EMA(筹,48))/3,LINETHICK1;
庄成本:成本*0.809,COLORGREEN,LINETHICK2;
庄获利:(C-庄成本)/庄成本*100,LINETHICK1,COLORRED;
STICKLINE(庄获利<庄成本,庄成本,庄获利,3,0),COLORGREEN;
STICKLINE(庄获利<0,庄成本,庄获利,3,0),COLOR005500;
STICKLINE(庄获利>庄成本,庄成本,庄获利,3,0),COLOR18A4FF;
STICKLINE(庄获利>=20,庄成本,庄获利,3,0),COLORMAGENTA;
STICKLINE(庄获利>39,庄成本,庄获利,3,0),COLORRED;
集中度:(COST(95)-COST(5))/(COST(95)+COST(5))/2*500,COLORFFAA00,LINETHICK2;
LC := REF(C,1);
RSIA:SMA(MAX(C-LC,0),8,1)/SMA(ABS(C-LC),8,1)*100,COLORWHITE,LINETHICK2;
RSIB:SMA(MAX(C-LC,0),52,1)/SMA(ABS(C-LC),52,1)*100,COLORYELLOW,LINETHICK2;
R21:=EMA(-100*(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21)),3)+100;
黑马线:=EMA(R21,7),COLORRED,LINETHICK2;
四四合:=(黑马线+RSIB+集中度+2*庄获利)/5;
IF(四四合,0,DRAWNULL),COLORWHITE,LINETHICK4;
IF(四四合>50,0,DRAWNULL),COLORRED,LINETHICK4;
IF(四四合<40,0,DRAWNULL),COLORBLUE,LINETHICK4;
0,POINTDOT;20,COLORWHITE,POINTDOT;40,COLORBROWN,POINTDOT;52,COLORMAGENTA,POINTDOT;80,COLORBLUE,POINTDOT;

通达信四四终极整合指标公式

 

相关文章