在线检测未来函数

通达信均线粘合大阳突破选股指标公式

来源:Internet,编辑:股旁网,2014-04-18

M:=2;
MA30:=MA(C,30);
MA60:=MA(C,60);
MA90:=MA(C,90);
MA250:=MA(C,250);
MA120:=MA(C,120);
AA:=MAX(MA120,MAX(MA30,MAX(MA60,MA90)));
{30/60/90、120日均线中做大值}
BB:=MIN(MA120,MIN(MA30,MIN(MA60,MA90)));
{30/60/90、120日均线中做小值}
CC:=(AA+BB)/2;
{30、60、90、120日均线股价平均值}
TJ7:=DYNAINFO(7)>DYNAINFO(3)*1.04;
{当前股价大于昨日收盘价涨幅4%}
TJ1:=(AA-BB)/BB*100<5;
{最大值与最小值偏离小于5%}
TJ2:=EVERY(MA250>REF(MA250,1),M);
{连续M日年线上升}
TJ3:=MA30>MA250 AND MA60>MA250 AND MA90>MA250 AND MA120>MA250;
{30/60/90/120日均线在250日均线之上}
TJ4:=DYNAINFO(7)>CC*1.04 AND DYNAINFO(7)<CC*1.15;
{股价上涨且与30、60、90/120日均价偏离4%-15%之间}
强势选:TJ7 AND TJ1 AND TJ2 AND TJ3 AND TJ4;

通达信均线粘合大阳突破选股指标公式

 

相关文章