在线检测未来函数

通达信最牛特色指标公式

来源:Internet,编辑:股旁网,2014-04-25

STICKLINE(C AND WINNER(C)>REF(WINNER(C),1),WINNER(C)*100,0,7,0),COLORBLUE;
STICKLINE(C AND WINNER(C)<REF(WINNER(C),1),WINNER(C)*100,0,7,0),COLORBLUE;
获利比例%:WINNER(C)*100,NODRAW,COLORLIBLUE;
强势线:90,COLORMAGENTA;
弱势线:10,COLORLICYAN;
VAR00:=(2*CLOSE+HIGH+LOW)/4;
VAR10:=(HHV(HIGH,24)-CLOSE)/(HHV(HIGH,24)-LLV(LOW,24))*100;
VAR20:=(CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18))*100;
B:=EMA((VAR00-LLV(LOW,26))/(HHV(HIGH,34)-LLV(LOW,26))*100,16);
浮筹:EMA(B,4),LINETHICK2,COLORGREEN;
套牢盘:MA(100*(1-WINNER(C)),20),COLORRED,LINETHICK3;
换手:(100*V/CAPITAL),LINETHICK2,COLORFF00FF;
流通盘【亿】:CAPITAL*0.000001,LINETHICK0,COLORWHITE;
量比:DYNAINFO(17),LINETHICK0;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:IF(VAR5>REF(VAR5,1),VAR5,0),COLORRED,NODRAW;
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,2,1 ),COLORRED;
洗盘:IF(VAR5<REF(VAR5,1),VAR5,0),COLORGREEN,NODRAW;
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,2,1),COLORGREEN;

通达信最牛特色指标公式

 

相关文章