在线检测未来函数

通达信红机构指标公式

来源:Internet,编辑:股旁网,2014-05-04

JH:=VOL*CLOSE;
JHO:=SUM(JH,2)/SUM(VOL,2);
JH0:=EMA(JHO,10);
短线:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*20,LINETHICK0,COLORYELLOW;
中线:=(CLOSE-MA(CLOSE,4))/MA(CLOSE,4)*20,LINETHICK0,COLORWHITE;
红柱持股:SMA(短线,3,1),LINETHICK0,COLORRED;
蓝柱持币:SMA(中线,3,1),COLORSTICK,COLORFFFF00;
黄柱洗盘对倒:0;
白柱对倒打压:0;
{红柱}
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,8,0),COLOR0000AA;
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,7,0),COLOR0000BB;
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,6,0),COLOR0000CC;
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,5,0),COLOR0000DD;
STICKLINE(红柱持股<REF(红柱持股,0.5)AND 红柱持股>0,0,红柱持股,4,0),COLOR0000EE;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,3,0),COLOR0000FF;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,2,1),COLORRED;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,1,0),COLOR00FF00;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,8,0),COLOR0000AA;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,7,0),COLOR0000BB;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,6,0),COLOR0000CC;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,5,0),COLOR0000DD;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,4,0),COLOR0000EE;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,3,0),COLOR0000FF;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股>0,0,红柱持股,2,0),COLORRED;
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,9,0),COLOR0000FF;
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,7,0),COLOR0033FF;
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,6,0),COLOR0055FF;
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,5,0),COLOR0077FF;
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,4,0),COLOR0099FF;
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,3,0),COLOR00BBFF;
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,2,0),COLOR00DDFF;
STICKLINE(蓝柱持币<REF(蓝柱持币,1) AND 蓝柱持币>0,0,蓝柱持币,1,0),COLOR00FFFF;
{蓝柱}
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,8,0),COLORFF0000;
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,7,0),COLORFF3300;
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,6,0),COLORFF5500;
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,5,0),COLORFF7700;
STICKLINE(红柱持股>REF(红柱持股,0)AND 红柱持股<0,0,红柱持股,4,0),COLORFF9900;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,3,0),COLORFFBB00;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,2,0),COLORFFDD00;
STICKLINE(红柱持股>REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,2,1),COLORFF00FF;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,8,0),COLORFF0000;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,8,0),COLORFF0000;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,7,0),COLORFF3300;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,6,0),COLORFF5500;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,5,0),COLORFF7700;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,4,0),COLORFF9900;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,3,0),COLORFFBB00;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,2,0),COLORFFDD00;
STICKLINE(红柱持股<REF(红柱持股,1)AND 红柱持股<0,0,红柱持股,1,0),COLORFFFF00;
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,10,0),COLOR998800;
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,7,0),COLORBBAA90;
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,4,0),COLORDDCC99;
STICKLINE(蓝柱持币>REF(蓝柱持币,1)AND 蓝柱持币<0,0,蓝柱持币,1,0),COLORFFEEBB;
主力资金动向:(JHO-JH0)*20/JHO,COLORWHITE,LINETHICK2;

通达信红机构指标公式

 

相关文章