在线检测未来函数

通达信一个不错的逃顶主图指标公式

来源:Internet,编辑:股旁网,2014-05-05

STICKLINE(CURRBARSCOUNT<26 AND C>=REF(C,1),H,L,0,1),colorred;
STICKLINE(CURRBARSCOUNT<26 AND C>=REF(C,1),C,O,8,1),colorred;
STICKLINE(CURRBARSCOUNT<26 AND C<REF(C,1),H,L,0,0),colorcyan;
STICKLINE(CURRBARSCOUNT<26 AND C<REF(C,1),C,O,8,0),colorcyan;
飞天:MA(CLOSE,25)+MA(CLOSE,25)*20/100,colorred,LINETHICK2;
强势线:MA(CLOSE,25)+MA(CLOSE,25)*6/100,coloryellow,LINETHICK2;
支撑线:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,COLORFFCC00,LINETHICK2;
压力线:MA(HIGH,5),colormagenta;
MA10:MA(CLOSE,10),coloryellow,LINETHICK0;
MA54:MA(CLOSE,54),COLORFFCCCC,LINETHICK0;
PL1:=(((CLOSE - MA54) / MA54) < 0.1);
PL2:=(((CLOSE - MA10) / MA10) < 0.3);
偏离率:=(((PL1 = 1) AND (PL2 = 1)) * 0.2);
平台突破:=((((偏离率 = 0) AND (REF(偏离率,1) = 0.2)) AND (REF((COUNT((偏离率 = 0.2),10) = 10),1) = 1)) * -0.1);
DRAWTEXT(平台突破,L,'突破★牛股'),COLORFFCC00;

通达信一个不错的逃顶主图指标公式

 

相关文章