在线检测未来函数

通达信捡桔子波段指标公式

来源:Internet,编辑:股旁网,2014-05-15

VAR1:=HHV(HIGH,13)-LLV(LOW,13);
VAR2:=HHV(HIGH,13)-CLOSE;
VAR3:=CLOSE-LLV(LOW,13);
VAR4:=VAR2/VAR1*100-70;
VAR5:=(CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100;
VAR6:=(HIGH+LOW+OPEN+CLOSE)/4;
VAR7:=SMA(VAR3/VAR1*100,3,1);
VAR8:=LLV(LOW,34);
VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);
VARA:=IF(VAR9>100,VAR9-100,0);
VARB:=HHV(HIGH,34);
VARC:=EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);
VARD:=EMA(0.667*REF(VARC,1)+0.333*VARC,2);
捡桔子:EMA(VARD,10);
STICKLINE(VARC-VARD>0,VARC,VARD,8,1),COLOR0000FF;
STICKLINE(VARC-VARD<0,VARC,VARD,8,0),COLOR00FF00;
DRAWICON(CROSS(VARC,VARD)AND VARC<22 ,VARD,17);
DRAWICON(CROSS(VARD,VARC),VARD,6);

通达信捡桔子波段指标公式

 

相关文章