在线检测未来函数

通达信短线启动选股指标公式

来源:Internet,编辑:股旁网,2014-05-20

MID:=(HIGH+LOW+CLOSE)/3;
CR:=SUM(MAX(0,HIGH-REF(MID,1)),13)/SUM(MAX(0,REF(MID,1)-L),13)*100;
M1:=REF(MA(CR,50),50/2.5+1);
M2:=REF(MA(CR,42),42/2.5+1);
M3:=REF(MA(CR,72),72/2.5+1);
ZTT:=CLOSE<=REF(CLOSE,1)AND CR>=REF(CR,1);
ZTOO:=COUNT(ZTT,13);
AA:=(M1+M2+M3)/3;
BR:=SUM(MAX(0,HIGH-REF(CLOSE,1)),13)/SUM(MAX(0,REF(CLOSE,1)-LOW),13)*100;
AR:=SUM(HIGH-OPEN,13)/SUM(OPEN-LOW,13)*100;
ZTZ:=CLOSE<=REF(CLOSE,1) AND AR>=REF(AR,1);
ZTOT:=COUNT(ZTZ,13);
QA:= DYNAINFO(17)>=2 AND
ZTOO AND ZTOT AND CR>=M1 AND CR>=M2 AND CR>=M3 AND REF(CR,1)<REF(M1,1);
短线启动:IF(CROSS(QA,0.5),28,0);

通达信短线启动选股指标公式

 

相关文章