在线检测未来函数

通达信资金筹码指标公式

来源:Internet,编辑:股旁网,2014-05-26

神奇筹码:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),NODRAW;
主力筹:=WINNER(C)*100,NODRAW;
散户筹:=(WINNER(C*1.1)-WINNER(C*0.9))*100,NODRAW;
STICKLINE(神奇筹码>散户筹,-10,-6,6,0),COLORRED;
STICKLINE(主力筹>散户筹,-5,0,6,0),COLORMAGENTA;
STICKLINE(神奇筹码>50,1,5,6,0),COLORFF9900;
STICKLINE(主力筹>80 AND 散户筹<REF(散户筹,1),6,10,6,0),COLORYELLOW;
{ZJX1:=EMA(100*(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100)),13)/4;}
ZJX2:=EMA(CLOSE,2)-EMA(CLOSE,89);
ZJX3:=2*(ZJX2-EMA(ZJX2,30))*10;
ZJX4:=EMA(CLOSE,2)-EMA(CLOSE,150);
ZJX5:=2*(ZJX4-EMA(ZJX4,100));
背离值:(POW(ZJX3,3)*0.1+POW(ZJX3,2))/45+(POW(ZJX5,3)*0.1+POW(ZJX5,1))*5,COLORYELLOW;
正常值:EMA(背离值,5),COLORWHITE;
STICKLINE(正常值>REF(正常值,1),0,正常值,1,1),COLORMAGENTA;
STICKLINE(正常值<=REF(正常值,1),0,正常值,1,1),COLORCYAN;
DRAWICON(CROSS(背离值,正常值),正常值*1.2,34);
DRAWICON(CROSS(正常值,背离值),正常值*0.8,35);

通达信资金筹码指标公式

 

相关文章