在线检测未来函数

通达信K线组合买股选股指标公式

来源:Internet,编辑:股旁网,2014-05-29

TJ1:=(REF(C,2)-REF(C,3))/REF(C,3)>=0.06 AND REF(C,2)>REF(O,2) AND REF(V,2)>REF(V,3);
TJ2:=(REF(C,1)-REF(C,2))/REF(C,2)<=0.035 AND REF(C,1)<=REF(C,2) AND REF(C,1)<=REF(C,2)*1.01 AND REF(V,1)<REF(V,2);
TJ3:=(REF(C,3)-REF(C,4))/REF(C,4)>=0.06 AND REF(C,3)>REF(O,3) AND REF(V,3)>REF(V,4);
TJ4:=(REF(C,2)-REF(C,3))/REF(C,3)<=0.035 AND REF(C,2)<=REF(C,3) AND REF(V,2)<REF(V,3);
洗盘一天:=C>=REF(H,1) AND V>REF(V,1) AND TJ1 AND TJ2;
洗盘二天:=C>=REF(H,2) AND V>REF(V,1) AND TJ2 AND TJ3 AND TJ4;
买入:洗盘一天 OR 洗盘二天;

通达信K线组合买股选股指标公式

 

相关文章