在线检测未来函数

通达信金K线指标公式

来源:Internet,编辑:股旁网,2014-05-28

A1:=ABS(((3.48*CLOSE+HIGH+LOW)/4-EMA(CLOSE,20))/EMA(CLOSE,20));
A2:=DMA(((2.15*CLOSE+LOW+HIGH)/4),A1);
金线王:EMA(A2,200)*1.118 ,LINETHICK2,COLORYELLOW;
DF2:=(C-REF(C,1))/REF(C,1)*100>9;
金K线:CROSS(C,金线王) AND DF2;
DRAWTEXT(金K线,L*0.98,'↖金K线'),COLORGREEN;
STICKLINE(金K线,CLOSE,OPEN,3.2,0),COLOR0077FF;
STICKLINE(金K线,CLOSE,OPEN,2.5,0),COLOR0099FF;
STICKLINE(金K线,CLOSE,OPEN,1.9,0),COLOR00BBFF;
STICKLINE(金K线,CLOSE,OPEN,1.2,0),COLOR00DDFF;
STICKLINE(金K线,CLOSE,OPEN,0.3,0),COLOR00FFFF;

通达信金K线指标公式

 

相关文章