在线检测未来函数

通达信判官MACD选股指标公式

来源:Internet,编辑:股旁网,2014-06-14

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9),COLORYELLOW;
A1:=BARSLAST(REF(CROSS(DIF,DEA),1));
背离:=REF(CLOSE,A1+1)>CLOSE AND DIF>REF(DIF,A1+1) AND CROSS(DIF,DEA);
FILTER(COUNT(底背离,20) AND CROSS(C,MA(C,20)),5);

通达信判官MACD选股指标公式

 

相关文章