在线检测未来函数

飞狐天马图指标公式

来源:Internet,编辑:股旁网,2014-06-15

DRAWGBK(DATE>900101,COLORRGB(10,200,200),COLORRGB(10,10,100),1);
DRAWTEXT(SYSPARAM(2)=BARPOS,HIGH,'所属板块:'+BLKNAME),ALIGN4,colorBBFFFF;
天马图H1:EMA(CLOSE,8);
H2:EMA(天马图H1,20);
LH:EMA(CLOSE,240),COLORRED;
Var1:=(HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV(LOW,36))*100;
Var2:=SMA(Var1,5,1);
Var3:=SMA(Var2,8,1);
Var4:=CROSS(Var2,Var3) AND Var3<20;
Var5:=CLOSE>LLV(CLOSE,60)+0.3*LLV(CLOSE,60) AND Var4;
Var6:=IF(CLOSE>1000,Var4,Var5);
STICKLINE(天马图H1>H2,天马图H1,H2,1,1),COLORYELLOW;
STICKLINE(天马图H1>H2,天马图H1,H2,1,2),;
STICKLINE(天马图H1<H2,天马图H1,H2,1,1),COLORBLUE;
drawtext(cross(天马图H1,H2),天马图H1*0.962,''),COLORYELLOW;
drawtext(cross(天马图H1,H2),天马图H1*0.98,'●'),colorwhite;
drawtext(cross(天马图H1,H2),天马图H1*0.952,''),colorred;
drawtext(cross(天马图H1,H2),天马图H1*0.982,'●'),COLORRED;
drawtext(cross(天马图H1,H2),天马图H1*0.98,'↑'),COLORYELLOW;

飞狐天马图指标公式

 

相关文章