在线检测未来函数

通达信两色K线主图指标公式

来源:Internet,编辑:股旁网,2014-06-22

TR1:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
ATR:=MA(TR1,13);
VAR1:=REF(CLOSE,1)-REF(ATR,1);
LSX:HHV(VAR1,13),LINETHICK1,COLORLIBLUE;
LSX1:IF(C>=LSX,LSX,DRAWNULL),COLORMAGENTA,LINETHICK2;
{划K线}
STICKLINE(C>=LSX,O,C,2.5,1),COLORRED;
STICKLINE(C>=LSX AND C>=O,C,H,0,1),COLORRED;
STICKLINE(C>=LSX AND C>=O,O,L,0,1),COLORRED;
STICKLINE(C>=LSX AND C<O,O,H,0,1),COLORRED;
STICKLINE(C>=LSX AND C<O,C,L,0,1),COLORRED;
STICKLINE(C<LSX,O,C,2.5,1),COLORGREEN;
STICKLINE(C<LSX AND C>O,C,H,0,1),COLORGREEN;
STICKLINE(C<LSX AND C>O,O,L,0,1),COLORGREEN;
STICKLINE(C<LSX AND C<O,O,H,0,1),COLORGREEN;
STICKLINE(C<LSX AND C<O,C,L,0,1),COLORGREEN;

通达信两色K线主图指标公式

 

相关文章