在线检测未来函数

大智慧均线金叉指标公式

来源:Internet,编辑:股旁网,2014-06-23

MA3:=ma(3,5);
MA5:=ma(c,5);
MA10:=ma(c,10);
MA20:=ma(c,20);
MA30:=ma(c,30);
XG35:cross(MA3,MA5) AND MA10>REF(MA10,1) AND MA20>REF(MA20,1) AND
MA30>REF(MA30,1);{ma3金叉ma5, ma10向上,ma20向上,ma30向上}
XG510:cross(MA5,MA10) AND MA20>REF(MA20,1) AND MA30>REF(MA30,1);
{ma5金叉ma10,,ma20向上,ma30向上}
XG1020:cross(MA10,MA20) AND MA30>REF(MA30,1);
{ma10金叉ma20,ma30向上;}

大智慧均线金叉指标公式

 

相关文章