在线检测未来函数

通达信基准波段指标公式

来源:Internet,编辑:股旁网,2014-07-01

N:=5;
M:=1;
开:=WINNER(O)*100,LINETHICK0,COLORWHITE;
高:=WINNER(H)*100,LINETHICK0,COLORBLUE;
低:=WINNER(L)*100,LINETHICK0,COLORCYAN;
收:=WINNER(C)*100,LINETHICK0,COLORGREEN;
{STICKLINE(收>=开,开,收,2,1),COLORRED;
STICKLINE(收>=开,低,开,0,0),COLORRED;
STICKLINE(收>=开,收,高,0,0),COLORRED;
STICKLINE(收<开,开,收,2,1),COLORGREEN;
STICKLINE(收<开,收,低,0,0),COLORGREEN;
STICKLINE(收<开,开,高,0,0),COLORGREEN;}
JJ:=( 收+高+低)/3;
A:EMA(JJ,N),COLORMAGENTA;
B:REF(A,M);
{STICKLINE(A>B,A,B,2,0),COLORYELLOW;
STICKLINE(A<B,A,B,2,0),COLORGREEN;}
引力线A:(MA(收,30)+MA(收,35))/2,COLORRED;
引力线A下跌:IF(引力线A<REF(引力线A,1),引力线A,DRAWNULL),COLORGREEN,LINETHICK1;
引力区1:引力线A*1.1,COLORRED;
引力区1下跌:IF(引力区1<REF(引力区1,1),引力区1,DRAWNULL),COLORGREEN,LINETHICK1;
引力区2:引力线A*0.9,COLORRED;
引力区2下跌:IF(引力区2<REF(引力区2,1),引力区2,DRAWNULL),COLORGREEN,LINETHICK1;
0;50;
80;
100;

通达信基准波段指标公式

 

相关文章