在线检测未来函数

通达信小心老鼠仓主图指标公式

来源:Internet,编辑:股旁网,2014-07-09

MAV:=(2*C+H+L+O)/5;
A1:EMA(MAV,2.78)*1.028,COLORYELLOW;
A2:MA(OPEN,3.2)*1.028,COLOR00FF00;
MA1:EMA(C,15);
MA2:EMA(C,22);
MA3:EMA(C,30);
MA4:EMA(C,45);
MA5:EMA(C,55),LINETHICK2;
MA6:EMA(C,90);
MA7:EMA(C,120);
MA8:EMA(C,144),CIRCLEDOT,COLORAAAAFF;
年线:EMA(C,250),COLORFFFFFF;
J:=(CLOSE+HIGH+LOW)/3;
A:=EMA(J,10);
B:=REF(A,1);
IF(A>B,A,0),POINTDOT,LINETHICK5,COLOR0000FF;
IF(B>A,B,0),POINTDOT,LINETHICK5,COLOR00FF00;
多:=EMA(C,3),COLORYELLOW;
空:=EMA(C,5),COLOR00FF00;
均衡:=EMA(空,5),COLORWHITE;
VARF1:=COUNT(CROSS(多,均衡),2)=1;
VARF2:=COUNT(CROSS(空,均衡),2)=1;
ZAI:=FILTER(VARF1 AND VARF2,2);
DRAWTEXT(ZAI,均衡,'追涨'),COLORFFFFFF;
追涨:ZAI,COLORFFFFFF;
AA1:=AMOUNT/V;
BB1:=L<AA1*0.9;
CC1:=(C-REF(C,1))/REF(C,1)*100>1.2;
DD1:=L<MA(C,5)*0.921;
EE1:=V<MA(V,5)*1.5;
老鼠仓:BB1 AND CC1 AND DD1 AND EE1,LINETHICK0,COLOR0099FF;
DRAWTEXT(老鼠仓,L*0.99,' 老鼠仓'),COLOR0099FF;
STICKLINE(老鼠仓,H,L,5,0),COLOR0099FF;
STICKLINE(老鼠仓,O,C,6,0),COLOR0099FF;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19)),COLORWHITE;
DEA:=EMA(DIFF,9),COLORF00FF0 ;
MACD:=0.90*(DIFF-DEA), COLORSTICK;
TJ:=(DIFF>=DEA);
TJ1:=(DIFF>=0);
STICKLINE(TJ,H,L,0.5,0),COLORYELLOW;
STICKLINE(TJ,O,C,4,0),COLORYELLOW;
STICKLINE(TJ1 AND TJ,H,L,0.5,0),COLORF00FF0;
STICKLINE(TJ1 AND TJ,O,C,5,1),COLORF00FF0;
STICKLINE(DIFF<DEA,H,L,0.5,0),COLORF0F000;
STICKLINE(DIFF<DEA,O,C,3,0),COLORF0F000;
VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),COLORRED;
STICKLINE((CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(SK,SD) AND SK<=-0.14 ) OR (CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,7,1),LINETHICK3,COLORRED;

通达信小心老鼠仓主图指标公式

 

相关文章