在线检测未来函数

通达信果断出击主图指标公式

来源:Internet,编辑:股旁网,2014-07-10

A1:=MA(C,5);
A2:=MA(C,21);
A3:=(A1+A2)/2;
IF (A1>A2,A1,A3),COLORRED,LINETHICK2;
IF (A1>A2,A2,A3),COLORRED,LINETHICK2;
IF (A1<=A2,A1,A3),COLOR00FF00,LINETHICK2;
IF (A1<=A2,A2,A3),COLOR00FF00,LINETHICK2;
A3,COLORWHITE,LINETHICK2;
VAR1:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR2:=(100 - ((90 * (HHV(HIGH,21) - CLOSE)) / (HHV(HIGH,21) - LLV(LOW,21))));
VAR3:=(100 - MA(((100 * (HHV(HIGH,6) - CLOSE)) / (HHV(HIGH,6) - LLV(LOW,6))),34));
DRAWICON(CROSS(VAR2,MA(VAR3,43)),(LOW * 0.998),8);
DRAWICON(CROSS(MA(VAR3,43),VAR1),(HIGH * 1.013),9);
DRAWTEXT(CROSS(VAR2,MA(VAR3,26)),(LOW * 0.984),'↑--果断出击 '),COLOR0000FF;
DRAWTEXT(CROSS(MA(VAR3,26),VAR1),(HIGH * 1.035),'↓--果断撤离 '),COLOR00FFFF;

通达信果断出击主图指标公式

 

相关文章