在线检测未来函数

通达信抄底利器选股指标公式

来源:Internet,编辑:股旁网,2014-07-27

{1}
V1:=EMA(CLOSE,5)-EMA(CLOSE,340);
V2:=EMA(V1,144);
V3:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
卖出:=-1*IF((CROSS(98.5,V3) AND V1>V2) AND COUNT(V3>97,3)=2,20,0)+90;
买入:=IF(CROSS(V3,5) AND V1<V2,20,0)+20,COLORYELLOW;
{2}
VAR1:=REF(LOW,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),13,1)*4;
VAR3:=EMA(VAR2,13);
VAR4:=LLV(LOW,34);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:=STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 );
主力进场和:=SUM(主力进场,20);
{3}
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
JJ:=9*(3*D-2*K);
J:=((3 * K) - (2 * D));
MAIRU:= CROSS(K,D) AND K<20;
MAICHU:= CROSS(D,K) AND D>80;
快线:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
慢线:=SMA(快线,3,1);
空:=SMA(慢线,3,1);
BB:=IF(BARSLAST(CROSS(慢线,快线))>=3 AND CROSS(快线,慢线) AND 慢线<30,20,0);
买点:IF(BB AND 买入>25 AND 主力进场和>5,35,0)+10,COLORYELLOW;

通达信抄底利器选股指标公式

 

相关文章