在线检测未来函数

通达信超宏优化CCI指标公式

来源:Internet,编辑:股旁网,2014-08-03

DRAWGBK(C>0,RGB(48,48,8),RGB(48,48,8),0,'8',0);
生命CCI线:=CCI(84),COLORWHITE;
生命线:=IF(生命CCI线>0,生命CCI线,DRAWNULL),COLORBLUE,NODRAW;
STICKLINE(生命线>80 AND 生命线<100,0,生命线,3,-1),COLOR0000D5;
STICKLINE(生命线>=100,0,生命线,2.8,0),COLORRED;
STICKLINE(生命线>=200,0,生命线,1.2,0),COLORYELLOW;
STICKLINE(生命线>=300,0,生命线,1.2,0),COLORBROWN;
小心:CROSS(150,CCI) AND CCI<REF(CCI,1),COLOR00CA00,NODRAW;
STICKLINE(CROSS(150,CCI) AND CCI<REF(CCI,1),0,生命线,0.1,0),COLOR00CA00;
QQ:IF(CCI>=0,CCI,DRAWNULL),COLORCYAN;
STICKLINE(QQ>=0,0,QQ,0,0),COLORCYAN;
100,DOTLINE;
平台:0,COLORRED;

通达信超宏优化CCI指标公式

 

相关文章